Version de Java

This topic contains 0 replies, has 1 voice, and was last updated by  Nicolas 3 months, 2 weeks ago.

  • Author
    Posts
  • #73 Reply

    Nicolas
    Participant

    Le framework Open Lowcode est basé sur java, avec un composant serveur, et un composant client à installer sur le poste de travail.

    Aujourd’hui, le framework est en java version 8, le niveau utilisé dans la première entreprise utilisatrice. Cette version reste très utilisée, mais elle est maintenant obsolète et nécessite un support payant.

    Quel est votre avis sur les versions de java pour lesquelles le framework doit être distribué ? Le plan actuel est de publier une version java 8, et une version java 11.

Reply To: Version de Java
Your information: